<!DOCTYPE html>
<html lang="en-GB">
<head>
        	        <meta charset="UTF-8"/>

        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://assenna.com/xmlrpc.php"/>
                    <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
	<title>Isaias’s holocaust moment:  The threat of mass deaths in SAWA camp &#8211; Assenna.com</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Assenna.com &raquo; Feed" href="https://assenna.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Assenna.com &raquo; Comments Feed" href="https://assenna.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Assenna.com &raquo; Isaias’s holocaust moment:  The threat of mass deaths in SAWA camp Comments Feed" href="https://assenna.com/isaiass-holocaust-moment-the-threat-of-mass-deaths-in-sawa-camp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/assenna.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://assenna.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='magazinevibe_edge_default_style-css'  href='https://assenna.com/wp-content/themes/magazinevibe/style.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='magazinevibe_edge_modules-css'  href='https://assenna.com/wp-content/themes/magazinevibe/assets/css/modules.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='edgtf_font_awesome-css'  href='https://assenna.com/wp-content/themes/magazinevibe/assets/css/font-awesome/css/font-awesome.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='edgtf_font_elegant-css'  href='https://assenna.com/wp-content/themes/magazinevibe/assets/css/elegant-icons/style.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='edgtf_linea_icons-css'  href='https://assenna.com/wp-content/themes/magazinevibe/assets/css/linea-icons/style.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://assenna.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://assenna.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='magazinevibe_edge_style_dynamic-css'  href='https://assenna.com/wp-content/themes/magazinevibe/assets/css/style_dynamic.css?ver=1568332811' type='text/css' media='all' />
<link rel='stylesheet' id='magazinevibe_edge_modules_responsive-css'  href='https://assenna.com/wp-content/themes/magazinevibe/assets/css/modules-responsive.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='magazinevibe_edge_style_dynamic_responsive-css'  href='https://assenna.com/wp-content/themes/magazinevibe/assets/css/style_dynamic_responsive.css?ver=1568332811' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://assenna.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='magazinevibe_edge_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://assenna.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://assenna.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.11' type='text/css' media='all' />
<script type='text/javascript' src='https://assenna.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assenna.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://assenna.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.enablelog.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://assenna.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://assenna.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://assenna.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://assenna.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://assenna.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ATV: ምሕጽንታ ንኩሉ ኤርትራዊ &#8211; ብፍላይ ድማ ነቶም ኣብ ማሕበራዊ መራኸቢታት ትነጥፉ &#8211; ዶ/ር ተስፋሚካኤል ገብረሕይወት ካልጋሪ፡ ካናዳ' href='https://assenna.com/atv-%e1%88%9d%e1%88%95%e1%8c%bd%e1%8a%95%e1%89%b3-%e1%8a%95%e1%8a%a9%e1%88%89-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab%e1%8b%8a-%e1%89%a5%e1%8d%8d%e1%88%8b%e1%8b%ad-%e1%8b%b5%e1%88%9b-%e1%8a%90/' />
<meta name="generator" content="WordPress 4.7.11" />
<link rel="canonical" href="https://assenna.com/isaiass-holocaust-moment-the-threat-of-mass-deaths-in-sawa-camp/" />
<link rel='shortlink' href='https://assenna.com/?p=36416' />
<link rel="alternate" type="application/json+oembed" href="https://assenna.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fassenna.com%2Fisaiass-holocaust-moment-the-threat-of-mass-deaths-in-sawa-camp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://assenna.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fassenna.com%2Fisaiass-holocaust-moment-the-threat-of-mass-deaths-in-sawa-camp%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.1.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
Enter here your CSS styles
Enter here your CSS styles
</style>
<!-- / Styles generated by Posts in Sidebar plugin -->

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://assenna.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-97452246-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			@media screen and (max-width: 480px) {

.edgtf-mobile-header .edgtf-mobile-logo-wrapper img {
    height: 70%;
    width: auto;
  }  
 }

.edgtf-post-example-item-three-item .edgtf-post-example-item-three-image-holder .edgtf-post-info-category {
    position: absolute;
    top: 15px;
    left: 15px;
    display: none;
    vertical-align: middle;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-36416 single-format-standard edgt-core-1.0 magazinevibe-ver-1.8  edgtf-grid-1300 edgtf-blog-installed edgtf-header-type3 edgtf-fixed-on-scroll edgtf-default-mobile-header edgtf-sticky-up-mobile-header edgtf-dropdown-default edgtf- wpb-js-composer js-comp-ver-5.4.7 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="edgtf-wrapper">
    <div class="edgtf-wrapper-inner">
        

<div class="edgtf-top-bar">
        <div class="edgtf-grid">
    		        <div class="edgtf-vertical-align-containers edgtf-50-50">
            <div class="edgtf-position-left">
                <div class="edgtf-position-left-inner">
                                            
        <div class="edgtf-date-widget-holder" >
            Friday, April 3rd, 2020        </div>
            <div class="edgtf-bn-holder"  slideshowspeed="12000" animationspeed="800">
                            <div class="edgtf-bn-title">BREAKING NEWS<span class="arrow_carrot-right"></span></div>
                <ul class="edgtf-bn-slide">
                                            <li class="edgtf-bn-text">
                            <a href="https://assenna.com/isaiass-holocaust-moment-the-threat-of-mass-deaths-in-sawa-camp/">Isaias’s holocaust moment:  The threat of mass deaths in SAWA camp</a>    
                        </li>
                                            <li class="edgtf-bn-text">
                            <a href="https://assenna.com/fundraising-to-combat-covid-19-eritrean-healthcare-professionals-network-ehpn/">Fundraising to combat Covid-19 &#8211; Eritrean Healthcare Professionals Network (EHPN)</a>    
                        </li>
                                            <li class="edgtf-bn-text">
                            <a href="https://assenna.com/eritrea-must-free-political-prisoners-and-low-risk-offenders-to-reduce-covid-19-threat-in-crowded-jails-says-un-expert/">Eritrea must free political prisoners and low-risk offenders to reduce COVID-19 threat in crowded jails, says UN expert</a>    
                        </li>
                                            <li class="edgtf-bn-text">
                            <a href="https://assenna.com/ethiopia-adopts-refugee-status-exclusion-for-eritreans/">Ethiopia adopts refugee status exclusion for Eritreans</a>    
                        </li>
                                            <li class="edgtf-bn-text">
                            <a href="https://assenna.com/isu-virus-demands-the-eritrean-pro-justice-movement-to-forge-alliance-with-the-regional-yes-seds-diaspora-communities/">Isu-virus Demands the Eritrean Pro-Justice Movement to Forge Alliance With The Regional (YES-SEDS) Diaspora Communities</a>    
                        </li>
                                            <li class="edgtf-bn-text">
                            <a href="https://assenna.com/subject-liberty-democracy-freedom-of-expression-all-noble-concepts/">Subject Liberty,  Democracy, Freedom of Expression …. all Noble Concepts</a>    
                        </li>
                                            <li class="edgtf-bn-text">
                            <a href="https://assenna.com/fetsum-abraham-conversation-with-the-dignified-oromo-scholars-and-professionals/">Fetsum Abraham: Conversation with the dignified Oromo Scholars and Professionals</a>    
                        </li>
                                            <li class="edgtf-bn-text">
                            <a href="https://assenna.com/ethiopia-open-letter-on-closing-refugee-camps-for18000-eritreans-to-h-e-dr-abiy-ahmed-prime-minister-of-ethiopia/">Ethiopia: Open Letter On Closing Refugee Camps For18,000 Eritreans to H. E Dr Abiy Ahmed, Prime Minister of Ethiopia</a>    
                        </li>
                                            <li class="edgtf-bn-text">
                            <a href="https://assenna.com/messaggio-a-tutto-il-popolo-italiano-da-parte-dei-rifugiati-eritrei-che-si-trovano-in-diverse-parti-del-mondo-%e1%8a%93%e1%8b%ad-%e1%8b%b0%e1%8c%88%e1%8d%8d-%e1%88%98%e1%88%8d%e1%8a%a5%e1%8a%bd/">Messaggio a tutto il popolo italiano, da parte dei rifugiati eritrei che si trovano in diverse parti del mondo /  ናይ ደገፍ መልእኽቲ ናብ ህዝቢ ዓዲ ጥልያን &#8211; ኣብ መላእ ዓለም ካብ እንርከብ ኤርትራውያን ስደተኛታት</a>    
                        </li>
                                            <li class="edgtf-bn-text">
                            <a href="https://assenna.com/atv-%e1%8a%93%e1%8b%ad-%e1%8b%b0%e1%8c%88%e1%8d%8d-%e1%88%98%e1%88%8d%e1%8a%a5%e1%8a%bd%e1%89%b2-%e1%8a%93%e1%89%a5-%e1%88%85%e1%8b%9d%e1%89%a2-%e1%8b%93%e1%8b%b2-%e1%8c%a5%e1%88%8d%e1%8b%ab%e1%8a%95/">ATV: ናይ ደገፍ መልእኽቲ ናብ ህዝቢ ዓዲ ጥልያን &#8211; ኣብ መላእ ዓለም ካብ እንርከብ ኤርትራውያን ስደተኛታት</a>    
                        </li>
                     
                </ul>
                    </div>
                                        </div>
            </div>
            <div class="edgtf-position-right">
                <div class="edgtf-position-right-inner">
                                            
        <a class="edgtf-social-icon-widget-holder" data-hover-color="#ffffff" style="color: #bcbcbc;font-size: 13px;margin: 0 10px 0 0" href="https://twitter.com/assennna" target="_self">
            <i class="edgtf-social-icon-widget fa fa-twitter"></i>        </a>
    
        <a class="edgtf-social-icon-widget-holder" data-hover-color="#ffffff" style="color: #bcbcbc;font-size: 13px;margin: 0 11px 0 0" href="https://www.facebook.com/amanuel.eyasu.94" target="_self">
            <i class="edgtf-social-icon-widget fa fa-facebook"></i>        </a>
    
        <a class="edgtf-social-icon-widget-holder" data-hover-color="#ffffff" style="color: #bcbcbc;font-size: 13px;margin: 0 0 0 0" href="https://plus.google.com/u/0/+AmanuelEyasuAssenna" target="_self">
            <i class="edgtf-social-icon-widget fa fa-google-plus"></i>        </a>
                                        </div>
            </div>
        </div>
        </div>
    </div>



<header class="edgtf-page-header edgtf-header-type-two" >
    <div class="edgtf-logo-area" >
                <div class="edgtf-grid">
                                <div class="edgtf-vertical-align-containers">
                <div class="edgtf-position-left">
                    <div class="edgtf-position-left-inner">
                        
<div class="edgtf-logo-wrapper">
    <a href="https://assenna.com/" style="height: 109px;">
        <img class="edgtf-normal-logo" src="https://assenna.com/wp-content/uploads/2016/07/78e5f137-e87c-46cb-88d9-83a68d98735c-1.png" alt="logo"/>
    </a>
</div>

                    </div>
                </div>
                <div class="edgtf-position-right">
                    <div class="edgtf-position-right-inner">
                                            </div>
                </div>
            </div>
                            </div>
            </div>
            <div class="edgtf-fixed-wrapper">
        <div class="edgtf-menu-area" >
                <div class="edgtf-grid">
                        <div class="edgtf-vertical-align-containers">
                <div class="edgtf-position-left">
                    <div class="edgtf-position-left-inner">
                        
<nav class="edgtf-main-menu edgtf-drop-down edgtf-default-nav">
    <ul id="menu-main-menu" class="clearfix"><li id="nav-menu-item-5443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub narrow"><a href="https://assenna.com/category/news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">News</span><span class="edgtf_menu_arrow arrow_carrot-down"></span></span></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5441" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/eritrea/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Eritrea</span></span></span></a></li>
	<li id="nav-menu-item-5442" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/horn-of-africa/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Horn of Africa</span></span></span></a></li>
	<li id="nav-menu-item-5444" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/international/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">World</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://assenna.com/category/%e1%89%b5%e1%8c%8d%e1%88%ad%e1%8a%9b/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ትግርኛ</span><span class="edgtf_menu_arrow arrow_carrot-down"></span></span></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5494" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8a%a5%e1%8b%8b%e1%8a%93%e1%8b%8a-%e1%8b%9c%e1%8a%93/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ዜና</span></span></span></a></li>
	<li id="nav-menu-item-5472" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%89%83%e1%88%8d-%e1%8a%a3%e1%88%b0%e1%8a%93/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ቃል ኣሰና</span></span></span></a></li>
	<li id="nav-menu-item-5474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub"><a href="https://assenna.com/category/%e1%8a%a3%e1%89%b0%e1%8a%b5%e1%88%ae/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ኣተኵሮ</span></span><i class="edgtf_menu_arrow arrow_carrot-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-5475" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8d%96%e1%88%88%e1%89%b2%e1%8a%ab/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ፖለቲካ</span></span></span></a></li>
		<li id="nav-menu-item-5476" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%88%9b%e1%88%95%e1%89%a0%e1%88%ab%e1%8b%8a/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ማሕበራዊ</span></span></span></a></li>
		<li id="nav-menu-item-5477" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%89%81%e1%8c%a0%e1%89%a3/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ቁጠባ</span></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-5478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub"><a href="https://assenna.com/category/%e1%88%9b%e1%88%95%e1%89%a0%e1%88%ab%e1%8b%8a/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ማሕበራዊ</span></span><i class="edgtf_menu_arrow arrow_carrot-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-5482" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8a%a3%e1%8d%8d%e1%88%aa%e1%89%83/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ኣፍሪቃ</span></span></span></a></li>
		<li id="nav-menu-item-5481" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8a%a3%e1%8b%8d%e1%88%b5%e1%89%b5%e1%88%ab%e1%88%8d%e1%8b%ab/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ኣውስትራልያ</span></span></span></a></li>
		<li id="nav-menu-item-5483" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8a%a4%e1%8b%8d%e1%88%ae%e1%8c%b3/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ኤውሮጳ</span></span></span></a></li>
		<li id="nav-menu-item-5479" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%88%9b%e1%8a%a5%e1%8a%a8%e1%88%8b%e1%8b%ad-%e1%88%9d%e1%89%a5%e1%88%ab%e1%89%95/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ማእከላይ ምብራቕ</span></span></span></a></li>
		<li id="nav-menu-item-5480" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%88%b0%e1%88%9c%e1%8a%95-%e1%8a%a3%e1%88%98%e1%88%aa%e1%8a%ab/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ሰሜን ኣመሪካ</span></span></span></a></li>
		<li id="nav-menu-item-5484" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8b%93%e1%89%a3%e1%8b%ad-%e1%89%a5%e1%88%aa%e1%8c%a3%e1%8a%95%e1%8b%ab/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ዓባይ ብሪጣንያ</span></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-5485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub"><a href="https://assenna.com/category/%e1%88%b5%e1%8a%90-%e1%8c%a5%e1%89%a0%e1%89%a5/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ስነ-ጥበብ</span></span><i class="edgtf_menu_arrow arrow_carrot-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-5486" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%88%8c%e1%88%8b/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ሌላ</span></span></span></a></li>
		<li id="nav-menu-item-5487" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8b%8b%e1%8b%9b%e1%8a%95-%e1%8a%a3%e1%8b%8b%e1%8b%98%e1%8a%95/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ዋዛን ኣዋዘን</span></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-8305" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://assennaradio.com" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ድምጺ ኣሰና</span></span></span></a></li>
	<li id="nav-menu-item-5493" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%89%aa%e1%8b%b5%e1%8b%ae-%e1%8a%a3%e1%88%b0%e1%8a%93/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ቪድዮ ኣሰና</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5445" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://assenna.com/category/editorial/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Editorial</span></span></span></a></li>
<li id="nav-menu-item-5446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://assenna.com/category/focus/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Focus</span><span class="edgtf_menu_arrow arrow_carrot-down"></span></span></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5447" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/economics/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Economics</span></span></span></a></li>
	<li id="nav-menu-item-5448" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/politics/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Politics</span></span></span></a></li>
	<li id="nav-menu-item-5449" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/social-affairs/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Social Affairs</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://assenna.com/category/interview/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Interview</span><span class="edgtf_menu_arrow arrow_carrot-down"></span></span></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5450" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/assenna-interview/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Assenna Interview</span></span></span></a></li>
	<li id="nav-menu-item-5453" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/panel-discussion/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Panel Discussion</span></span></span></a></li>
	<li id="nav-menu-item-5452" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/others/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Others</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5454" class="menu-item menu-item-type-taxonomy menu-item-object-category  narrow"><a href="https://assenna.com/category/social-affairs/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Social Affairs</span></span></span></a></li>
<li id="nav-menu-item-5455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://assenna.com/category/articles/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Articles</span><span class="edgtf_menu_arrow arrow_carrot-down"></span></span></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5456" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/economics/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Economics</span></span></span></a></li>
	<li id="nav-menu-item-5457" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/politics/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Politics</span></span></span></a></li>
	<li id="nav-menu-item-5458" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/social-affairs/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Social Affairs</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://assenna.com/category/community-2/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Community</span><span class="edgtf_menu_arrow arrow_carrot-down"></span></span></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5460" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/africa/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Africa</span></span></span></a></li>
	<li id="nav-menu-item-5462" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/australia/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Australia</span></span></span></a></li>
	<li id="nav-menu-item-5463" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/europe/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Europe</span></span></span></a></li>
	<li id="nav-menu-item-5464" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/middle-east/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Middle East</span></span></span></a></li>
	<li id="nav-menu-item-5465" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/north-america/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">North America</span></span></span></a></li>
	<li id="nav-menu-item-5461" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/announcement/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Announcement</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://assenna.com/category/art/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Art</span><span class="edgtf_menu_arrow arrow_carrot-down"></span></span></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5467" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/artists/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Artists</span></span></span></a></li>
	<li id="nav-menu-item-12202" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://demo.assenna.com/poetry/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">ኩርናዕ ገጠምቲ</span></span></span></a></li>
	<li id="nav-menu-item-5468" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/cartoon/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Cartoon</span></span></span></a></li>
	<li id="nav-menu-item-5469" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/entertainment/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Entertainment</span></span></span></a></li>
	<li id="nav-menu-item-5470" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/poetry/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Poetry</span></span></span></a></li>
	<li id="nav-menu-item-5495" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/assenna-gallery/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Assenna Gallery</span></span></span></a></li>
	<li id="nav-menu-item-5496" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/assenna-video/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Assenna Video</span></span></span></a></li>
</ul></div></div>
</li>
</ul></nav>


                    </div>
                </div>

                <div class="edgtf-position-right">
                    <div class="edgtf-position-right-inner">
                                            </div>
                </div>
            </div>
                    </div>
        </div>
            </div>
        </header>


<header class="edgtf-mobile-header">
    <div class="edgtf-mobile-header-inner">
                <div class="edgtf-mobile-header-holder">
            <div class="edgtf-grid">
                <div class="edgtf-vertical-align-containers">
                                            <div class="edgtf-mobile-menu-opener">
                            <a href="javascript:void(0)">
                                <span class="edgtf-mobile-opener-icon-holder">
                                                                            <span class="edgtf-mobile-menu-icon"></span>
                                                                                                                <span class="edgtf-mobile-menu-text edgtf-default-mobile-icon">MENU</span>
                                                                    </span>
                            </a>
                        </div>
                                                                <div class="edgtf-position-center">
                            <div class="edgtf-position-center-inner">
                                
<div class="edgtf-mobile-logo-wrapper">
    <a href="https://assenna.com/" style="height: 109px">
        <img src="https://assenna.com/wp-content/uploads/2016/07/78e5f137-e87c-46cb-88d9-83a68d98735c-1.png" alt="mobile-logo"/>
    </a>
</div>

                            </div>
                        </div>
                                        <div class="edgtf-position-right">
                        <div class="edgtf-position-right-inner">
                                                    </div>
                    </div>
                </div> <!-- close .edgtf-vertical-align-containers -->
            </div>
        </div>
        
<nav class="edgtf-mobile-nav">
    <div class="edgtf-grid">
        <ul id="menu-main-menu-1" class=""><li id="mobile-menu-item-5443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub"><a href="https://assenna.com/category/news/" class=""><span>News</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5441" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/eritrea/" class=""><span>Eritrea</span></a></li>
	<li id="mobile-menu-item-5442" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/horn-of-africa/" class=""><span>Horn of Africa</span></a></li>
	<li id="mobile-menu-item-5444" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/international/" class=""><span>World</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-5473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://assenna.com/category/%e1%89%b5%e1%8c%8d%e1%88%ad%e1%8a%9b/" class=""><span>ትግርኛ</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5494" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8a%a5%e1%8b%8b%e1%8a%93%e1%8b%8a-%e1%8b%9c%e1%8a%93/" class=""><span>ዜና</span></a></li>
	<li id="mobile-menu-item-5472" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%89%83%e1%88%8d-%e1%8a%a3%e1%88%b0%e1%8a%93/" class=""><span>ቃል ኣሰና</span></a></li>
	<li id="mobile-menu-item-5474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://assenna.com/category/%e1%8a%a3%e1%89%b0%e1%8a%b5%e1%88%ae/" class=""><span>ኣተኵሮ</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-5475" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8d%96%e1%88%88%e1%89%b2%e1%8a%ab/" class=""><span>ፖለቲካ</span></a></li>
		<li id="mobile-menu-item-5476" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%88%9b%e1%88%95%e1%89%a0%e1%88%ab%e1%8b%8a/" class=""><span>ማሕበራዊ</span></a></li>
		<li id="mobile-menu-item-5477" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%89%81%e1%8c%a0%e1%89%a3/" class=""><span>ቁጠባ</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-5478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://assenna.com/category/%e1%88%9b%e1%88%95%e1%89%a0%e1%88%ab%e1%8b%8a/" class=""><span>ማሕበራዊ</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-5482" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8a%a3%e1%8d%8d%e1%88%aa%e1%89%83/" class=""><span>ኣፍሪቃ</span></a></li>
		<li id="mobile-menu-item-5481" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8a%a3%e1%8b%8d%e1%88%b5%e1%89%b5%e1%88%ab%e1%88%8d%e1%8b%ab/" class=""><span>ኣውስትራልያ</span></a></li>
		<li id="mobile-menu-item-5483" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8a%a4%e1%8b%8d%e1%88%ae%e1%8c%b3/" class=""><span>ኤውሮጳ</span></a></li>
		<li id="mobile-menu-item-5479" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%88%9b%e1%8a%a5%e1%8a%a8%e1%88%8b%e1%8b%ad-%e1%88%9d%e1%89%a5%e1%88%ab%e1%89%95/" class=""><span>ማእከላይ ምብራቕ</span></a></li>
		<li id="mobile-menu-item-5480" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%88%b0%e1%88%9c%e1%8a%95-%e1%8a%a3%e1%88%98%e1%88%aa%e1%8a%ab/" class=""><span>ሰሜን ኣመሪካ</span></a></li>
		<li id="mobile-menu-item-5484" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8b%93%e1%89%a3%e1%8b%ad-%e1%89%a5%e1%88%aa%e1%8c%a3%e1%8a%95%e1%8b%ab/" class=""><span>ዓባይ ብሪጣንያ</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-5485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://assenna.com/category/%e1%88%b5%e1%8a%90-%e1%8c%a5%e1%89%a0%e1%89%a5/" class=""><span>ስነ-ጥበብ</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-5486" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%88%8c%e1%88%8b/" class=""><span>ሌላ</span></a></li>
		<li id="mobile-menu-item-5487" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%8b%8b%e1%8b%9b%e1%8a%95-%e1%8a%a3%e1%8b%8b%e1%8b%98%e1%8a%95/" class=""><span>ዋዛን ኣዋዘን</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-8305" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://assennaradio.com" class=""><span>ድምጺ ኣሰና</span></a></li>
	<li id="mobile-menu-item-5493" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/%e1%89%aa%e1%8b%b5%e1%8b%ae-%e1%8a%a3%e1%88%b0%e1%8a%93/" class=""><span>ቪድዮ ኣሰና</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-5445" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/editorial/" class=""><span>Editorial</span></a></li>
<li id="mobile-menu-item-5446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://assenna.com/category/focus/" class=""><span>Focus</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5447" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/economics/" class=""><span>Economics</span></a></li>
	<li id="mobile-menu-item-5448" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/politics/" class=""><span>Politics</span></a></li>
	<li id="mobile-menu-item-5449" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/social-affairs/" class=""><span>Social Affairs</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-5451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://assenna.com/category/interview/" class=""><span>Interview</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5450" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/assenna-interview/" class=""><span>Assenna Interview</span></a></li>
	<li id="mobile-menu-item-5453" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/panel-discussion/" class=""><span>Panel Discussion</span></a></li>
	<li id="mobile-menu-item-5452" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/others/" class=""><span>Others</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-5454" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/social-affairs/" class=""><span>Social Affairs</span></a></li>
<li id="mobile-menu-item-5455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://assenna.com/category/articles/" class=""><span>Articles</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5456" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/economics/" class=""><span>Economics</span></a></li>
	<li id="mobile-menu-item-5457" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/politics/" class=""><span>Politics</span></a></li>
	<li id="mobile-menu-item-5458" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/social-affairs/" class=""><span>Social Affairs</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-5459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://assenna.com/category/community-2/" class=""><span>Community</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5460" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/africa/" class=""><span>Africa</span></a></li>
	<li id="mobile-menu-item-5462" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/australia/" class=""><span>Australia</span></a></li>
	<li id="mobile-menu-item-5463" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/europe/" class=""><span>Europe</span></a></li>
	<li id="mobile-menu-item-5464" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/middle-east/" class=""><span>Middle East</span></a></li>
	<li id="mobile-menu-item-5465" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/north-america/" class=""><span>North America</span></a></li>
	<li id="mobile-menu-item-5461" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/community-2/announcement/" class=""><span>Announcement</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-5466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://assenna.com/category/art/" class=""><span>Art</span></a><span class="mobile_arrow"><i class="edgtf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5467" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/artists/" class=""><span>Artists</span></a></li>
	<li id="mobile-menu-item-12202" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://demo.assenna.com/poetry/" class=""><span>ኩርናዕ ገጠምቲ</span></a></li>
	<li id="mobile-menu-item-5468" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/cartoon/" class=""><span>Cartoon</span></a></li>
	<li id="mobile-menu-item-5469" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/entertainment/" class=""><span>Entertainment</span></a></li>
	<li id="mobile-menu-item-5470" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/poetry/" class=""><span>Poetry</span></a></li>
	<li id="mobile-menu-item-5495" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/assenna-gallery/" class=""><span>Assenna Gallery</span></a></li>
	<li id="mobile-menu-item-5496" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://assenna.com/category/assenna-video/" class=""><span>Assenna Video</span></a></li>
</ul>
</li>
</ul>    </div>
</nav>


    </div>
</header> <!-- close .edgtf-mobile-header -->


                    <a id='edgtf-back-to-top'  href='#'>
                <span class="edgtf-icon-stack">
                     <i class="edgtf-icon-linea-icon icon-arrows-up  " ></i>                </span>
            </a>
        
        <div class="edgtf-content" >
            <div class="edgtf-content-inner">	<div class="edgtf-container">
				<div class="edgtf-container-inner">
				<div class="edgtf-two-columns-66-33  edgtf-content-has-sidebar clearfix">
		<div class="edgtf-column1 edgtf-content-left-from-sidebar">
			<div class="edgtf-column-inner">
				<div class="edgtf-blog-holder edgtf-blog-single">
					<article id="post-36416" class="post-36416 post type-post status-publish format-standard has-post-thumbnail hentry category-english category-news">
	<div class="edgtf-post-content">

					
				
				<div class="edgtf-post-title-area">
					
					<h2 itemprop="name" class="entry-title edgtf-post-title">Isaias’s holocaust moment:  The threat of mass deaths in SAWA camp</h2>
											<p class="edgtf-post-excerpt">Isaias’s holocaust moment:  The threat of mass deaths in SAWA camp

By Petros Tesfagiogis

Human crisis is looming large on the horizon because of the killer COVID-19 pandemic spreading all over the world.  Governments are issuing guidelines</p>					
					<div class="edgtf-post-info">
						<div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2020/04/">
        April 3, 2020        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div><div class="edgtf-post-info-time">9:33 pm</div><div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/admin/">admin</a></div><div class="edgtf-post-info-comments-holder"><a itemprop="url" class="edgtf-post-info-comments" href="https://assenna.com/isaiass-holocaust-moment-the-threat-of-mass-deaths-in-sawa-camp/#respond" target="_self">0</a></div><div class="edgtf-blog-like"><a href="#" class="edgtf-like" id="edgtf-like-36416-133" title="Like this"><span>0</span></a></div><div class="edgtf-post-info-count"><span class="edgtf-post-count-number">46</span><span class="edgtf-post-count-text">Views</span></div><div class="edgtf-blog-share"><div class="edgtf-social-share-holder edgtf-dropdown ">
	<a href="javascript:void(0)" target="_self" class="edgtf-social-share-dropdown-opener">
		<span class="edgtf-social-share-title">SHARE</span>
	</a>
	<div class="edgtf-social-share-dropdown">
		<ul>
			<li class="edgtf-facebook-share">
	<a class="edgtf-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Isaias%E2%80%99s+holocaust+moment%3A++The+threat+of+mass+deaths+in+SAWA+camp&amp;p[url]=https%3A%2F%2Fassenna.com%2Fisaiass-holocaust-moment-the-threat-of-mass-deaths-in-sawa-camp%2F&amp;p[images][0]=https://assenna.com/wp-content/uploads/2013/04/Water_asmera.jpg&amp;p[summary]=Isaias%E2%80%99s+holocaust+moment%3A%C2%A0+The+threat+of+mass+deaths+in+SAWA+camp+By+Petros+Tesfagiogis+Human+crisis+is+looming+large+on+the+horizon+because+of+the+killer+COVID-19+pandemic+spreading+all+over+the+world.+%C2%A0Governments+are+issuing+guidelines+to+their+citizens+to+stay+put+in+their+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
					<span class="edgtf-social-network-icon social_facebook"></span>
			</a>
</li><li class="edgtf-twitter-share">
	<a class="edgtf-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Isaias%E2%80%99s+holocaust+moment%3A%C2%A0+The+threat+of+mass+deaths+in+SAWA+camp+By+Petros+Tesfagiogis+Human+crisis+is+looming+https://assenna.com/isaiass-holocaust-moment-the-threat-of-mass-deaths-in-sawa-camp/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
					<span class="edgtf-social-network-icon social_twitter"></span>
			</a>
</li><li class="edgtf-google_plus-share">
	<a class="edgtf-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fassenna.com%2Fisaiass-holocaust-moment-the-threat-of-mass-deaths-in-sawa-camp%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
					<span class="edgtf-social-network-icon social_googleplus"></span>
			</a>
</li>		</ul>
	</div>
</div></div>					</div>
				</div>

					<div class="edgtf-post-image">
		<img width="500" height="375" src="https://assenna.com/wp-content/uploads/2013/04/Water_asmera.jpg" class="attachment-magazinevibe_edge_post_feature_image size-magazinevibe_edge_post_feature_image wp-post-image" alt="" srcset="https://assenna.com/wp-content/uploads/2013/04/Water_asmera.jpg 500w, https://assenna.com/wp-content/uploads/2013/04/Water_asmera-300x225.jpg 300w, https://assenna.com/wp-content/uploads/2013/04/Water_asmera-400x300.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" />	</div>

						
		
		<div class="edgtf-post-text">
			<div class="edgtf-post-text-inner clearfix">
				<p>Isaias’s holocaust moment:  The threat of mass deaths in SAWA camp</p>
<p><em>By Petros Tesfagiogis</em></p>
<p>Human crisis is looming large on the horizon because of the killer COVID-19 pandemic spreading all over the world.  Governments are issuing guidelines to their citizens to stay put in their houses to avoid the spread the virus to the public.  People leaving their houses are advised to keep their distance from other people and avoid shaking hands.   Governments are closing schools and churches and mosques. This is a global guideline and all governments are duty bound to follow it.</p>
<p>The Regime in Eritrea did not adhere to the guidelines and has not closed the most crowded place in the country, the high school and national service training centre in SAWA.  In Sawa, every year thousands of students gather to complete their 12<sup>th</sup> grade, the school leaving year.  After finishing their studies, they are made to stay there to do military training and continue to serve in the indefinite national service, widely known as forced/ slave labour.  They are assingned to work in different fields or kept as foot soldiers in the trenches to defend the country, mainly from the threat of Ethiopian invasion. It is an excuse to hold hostage the youth so they will not oppose the gross human rights violations in Eritrea for the same reason that the regime closed the only university in Eritrea. The indefinite national service policy has destroyed the future of the Eritrean youth and deprived the country of its most productive members of the society. It gave rise to the influx of huge number of refugees to exile.</p>
<p>As a priority, the Eritrean government should have sent all the occupants of the camp to their houses/families and not ignore the world wide expert advice for people to avoid any crowding or gatherings and stay isolated in their homes. Furthermore, the regime should have released all prisoners of conscience and those incarcerated for petty crimes to avoid the spread of the disease in the prisons. This is another evidence that Isaias does not care about the welfare of the Eritrean people.</p>
<p>The corona virus has already made it into Eritrea with passengers carrying the virus found on arrival at Asmara Airport and the number of cases is quickly spreading. The students in Sawa remain highly vulnerable and a single carrier could contaminate the entire camp and people could die in their thousands unless the necessary measures are taken urgently.  It could be a mayhem and a catastrophe of historical proportion. It will be the same for the prisoners of conscience and other prisoners dumped in 360 prisons around the country.</p>
<p>The spread of the disease in Sawa and the prisons will be Eritrea’s holocaust caused by Isaias’s arrogance and inaction. They are abandoned to die from the virus.  For the people of Eritrea this is not new.  A few months ago the regime closed 27 health centres that were run by the Catholic Church and used to serve more than 200,000 people a year. For Isaias, the lives of Eritreans are not a concern. He has subjected the entire population to gross human rights violations for years. All the violations are recorded by international human rights organisations such as Amnesty International, Human Rights Watch, Journalists Without Borders, Defend the Defenders and others and by various Eritrean human right activists. All these has given rise to protests, appeals and condemnations by Eritreans abroad.</p>
<p>The UN Commission of Inquiry on Eritrea’s report was a confirmation of what the humanitarian organisations the world over were saying. Presenting the findings in June 2015, Mike Smith the chairman of the UN inquiry commission said: “The many violations in Eritrea are of a scope and scale seldom seen anywhere else in today’s world. Basic freedoms are curtailed, from movement to expression; from religion to association. The commission finds that crimes against humanity may have been occurred with regard to torture, extrajudicial executions, forced labour and in the context of national service. “</p>
<p>Therefore, it is doubtful that the Government of Eritrea will seriously act to stop the spread of the Coronavirus. The guidelines it issued forbidding people to gather in groups of more than 10 people is a public relations exercise designed to mislead the population. Despite the much celebrated peace deal with Ethiopia, Isaias did not bother to release a single prisoner of conscience. He used the peace with Ethiopia to come out of international isolation and perpetuate repression. It is against the wish people of Eritrea who want a genuine peace with the people of Ethiopia. This was proved during the short time when the border with Ethiopia’s Tigray region was opened. No one could forget the joy and happiness expressed by the people from the border regions of Eritrea and Ethiopia. It was an unforgettable moment. But their jubilations were cut short as the border was closed soon by Isaias.</p>
<p>The Eritrean People have given up on Isaias. The justice seekers in Diaspora are rising up in masses and established powerful mass movements (YIAKL), saying ENOUGH, Isaias has to go. It started in Washington DC and spread to Europe, Canada, and Australia etc. In United Kingdom the Yiakl movement was also celebrated.  On March, Eritrean women from many states in USA held a successful conference in Washington DC and pledged to contribute to the struggle to get rid of Isaias. The Eritrean women in the United Kingdom did the same.  This shows that there is a noticeable growth in the confidence and determination among Eritrean women.</p>
<p>The Eritrean just seekers in diaspora are concerned about the corona virus and are trying to help.  The dilemma is that the regime cannot be trusted.  How can a regime that brought poverty and destitution to the population be trusted?  Isaias is corrupted by power and he is morally bankrupt and nothing good can be expected from him.  The only way for help is to come through the UN.</p>
<p>It has become apparent that the poor third world countries do not have the capacity and the resources to prevent the spread of the virus.  The Economist magazine predicts that COVID-19 would be much more devastating for the world’s poor countries were running water and basic medicine is still a luxury, let alone intensive care for hundreds of thousands of patients.</p>
<p>Ethiopian Prime Minister, Dr Abiy Ahmed has written to the world’s rich countries of the consequences of failing to help the poor counters to prevent the spread of Covid-19. The title of his article reads: “If Covid-19 is not beaten in Africa it will return to  haunt us all”. Advanced economies are unveiling unprecedented economic stimulus packages. African countries by contrast, lack the wherewithal to make meaningful interventions. Yet if the virus is not defeated in Africa, it could bounce back to the rest of the world.  He concluded “We can defeat this invisible and vicious adversary – but only with global leadership. This goes to show that there is a consensus the poor countries need help.</p>
<p><strong>In the case of Eritrea, is the Eritreans in Diaspora who must take the initiative to expose the Eritrea repressive regime. They must seek help for the people of Eritrea. </strong></p>
<p>What is encouraging is that Eritreans are showing concern and want to help. But many people are in a dilemma how can they trust the regime who has total grip on the people. For example, Awet T. Weldemichael, in his facebook page said the following: “Eritrea during this covid-19 pandemic. The country needs robust inter-ministerial task-force on covid-19, led by capable professionals. Composed of senior representatives of relevant ministries, the taskforce transparently. Without  such an accountable, transparent body, &amp; effectiveness and flexible policy framework informed with up-to-date science, no amount of resources will be adequate. Such a body and framework will give nationals the confidence to do their utmost.” He further put 6 points work and responsibility details.</p>
<p>This is well thought but the regime do not have the capacity and the manpower to do it. There is no functional ministry in the country. There are many capable Eritrean professionals abroad willing to go and help. But the regime does not welcome such Eritrean people and their safety would be in danger.</p>
<p>The only way is to campaign to have UN bodies to send volunteers to Eritrea to asses the needs and provide support. WHO (the world Health organisation) and UNESCO are already working in Eritrea.   The presence of the UN bodies to help in building the capacity and do the monitoring is crucial. Help could be requested from the Chinese who are offering help to both developed and developing in a big way.</p>
<p><strong>It is the Chinese who are sending ventilators and medical teams to Italy and face masks to Africa. A Chinese charity sent 300,000 face masks </strong><strong>to Belgium in a container on which was written the slogan “Unity Makes Strength” in French, Flemish and Chinese</strong><strong>. </strong></p>
<p><strong> </strong></p>
<p>The world would definitely respond to the plea of Eritreans in the diaspora and help Eritrea. But the just seekers must initiate a task-Force composed of professionals with a workable organisational structure that enables the various units to act in a centralized manner, with speed and effectiveness as the task-force will face unpredictable challenges. The Task force can use skype to engage in discussions clarify the objectives and the action plan. Then, they could formulate the request to put pressure to the regime so it sends home the occupants of SAWA and the 360 illegal prisons.</p>
<p>In this collective effort Eritrea Focus could contribute a lot. Through its persistent work it has many sympathisers in high government officials in UK, the States and in some European countries.</p>
<p>It has already sent a letter of protest to H. E  Dr Abiy Ahmed, Prime Minister of Ethiopia  not to  close the Hitsats  refugee camp were 18,000 Eritreans are languishing, with copies sent to local and international bodies in Europe, Ethiopia and Africa. It is also looking into ways to put in place  a watch dog on the situation of refugees and the risk of exposure to the corona virus.</p>
<p><strong>This not the time for complacency. Those of us who live in the democratic countries have to translate the slogan “We are the voice of the voiceless” into action.</strong><strong>           </strong></p>
<p>Diaspora Eritreans have a very challenging responsibility to expose the conspiracy of the dictator Isaias in his decision not to close Sawa and the illegal prisons.</p>
<p>&nbsp;</p>
<p>The end</p>
<p>&nbsp;</p>
<p>N.B. I am over the moon to read the report on the UN calling on Eritrea to free political prisoners and low-risk offenders to reduce COVID-19 threat in crowded jails. (<a href="https://www.ohchr.org/EN/NewsEvents/Pages/DisplayNews.aspx?NewsID=25764&amp;LangID=E">https://www.ohchr.org/EN/NewsEvents/Pages/DisplayNews.aspx?NewsID=25764&amp;LangID=E</a>)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
			</div>
		</div>
	</div>
	</article>	<div class="edgtf-author-description">
		<div class="edgtf-author-description-inner">
			<div class="edgtf-author-description-image">
				<a itemprop="url" href="https://assenna.com/author/admin/" title="Isaias’s holocaust moment:  The threat of mass deaths in SAWA camp" target="_self">
					<img alt='' src='https://secure.gravatar.com/avatar/17e6207a1f9662f97e395a0acf19480d?s=114&#038;d=mm&#038;r=g' class='avatar avatar-114 photo' height='114' width='114' />				</a>
			</div>
			<div class="edgtf-author-description-text-holder">
				<h6 class="edgtf-author-name vcard author">
					<a itemprop="url" href="https://assenna.com/author/admin/" title="Isaias’s holocaust moment:  The threat of mass deaths in SAWA camp" target="_self">
						admin					</a>	
				</h6>
									<p class="edgtf-author-email">yakobe@gmail.com</p>
											</div>
		</div>
	</div>
<div class="edgtf-ratings-holder">
    <div class="edgtf-ratings-text-holder">
        <h6 class="edgtf-ratings-text-title">Review overview</h6>
    </div>
    <div class="edgtf-ratings-stars-holder">
        <div class="edgtf-ratings-stars-inner">
            <i id="edgtf-rating-1" class="fa fa-star"></i>
            <i id="edgtf-rating-2" class="fa fa-star"></i>
            <i id="edgtf-rating-3" class="fa fa-star"></i>
            <i id="edgtf-rating-4" class="fa fa-star"></i>
            <i id="edgtf-rating-5" class="fa fa-star"></i>
        </div>
    </div>
    <div class="edgtf-rating-message"></div>
    <div class="edgtf-rating-value"></div>
</div><div class="edgtf-comment-holder clearfix" id="comments">
	<div class="edgtf-comment-number">
		<div class="edgtf-comment-number-inner">
			<h6>NO COMMENTS</h6>
		</div>
	</div>
<div class="edgtf-comments">
</div></div>
 <div class="edgtf-comment-form">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">POST A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/isaiass-holocaust-moment-the-threat-of-mass-deaths-in-sawa-camp/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://assenna.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" placeholder="Write your comment here..." name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="edgtf-three-columns clearfix"><div class="edgtf-three-columns-inner"><div class="edgtf-column"><div class="edgtf-column-inner"><input id="author" name="author" placeholder="Name" type="text" value="" aria-required='true' /></div></div>
<div class="edgtf-column"><div class="edgtf-column-inner"><input id="email" name="email" placeholder="E-mail" type="text" value="" aria-required='true' /></div></div>
<div class="edgtf-column"><div class="edgtf-column-inner"><input id="url" name="url" type="text" placeholder="Website" value="" /></div></div></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="POST COMMENT" /> <input type='hidden' name='comment_post_ID' value='36416' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df534ad46e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
	</div>				</div>
			</div>
		</div>
		<div class="edgtf-column2">
			<div class="edgtf-column-inner">
    <aside class="edgtf-sidebar">
        <div class="widget widget_text">			<div class="textwidget"><div class="edgtf-tabs clearfix edgtf-tabs-regular">
    <div class="edgtf-tabs-nav">
            <ul>
                            <li>
                    <a href="#tab-atv-asena">ATV - Asena</a>
                </li>
                            <li>
                    <a href="#tab-polls">Polls</a>
                </li>
                            <li>
                    <a href="#tab-announcement">Announcement</a>
                </li>
                    </ul>
    </div>
    <div class="edgtf-tab-container" id="tab-atv-asena-764"><div class="edgtf-separator-holder clearfix  edgtf-separator-center edgtf-separator-normal">
	<div class="edgtf-separator" style="border-width: 1px;margin-top: 5px;margin-bottom: 0px"></div>
</div>
<div class="edgtf-post-layout-minimal-with-thumb-holder  "  data-base="edgtf_post_layout_minimal_with_thumb" data-number_of_posts="4" data-category_id="48"       data-thumb_image_size="magazinevibe_edge_landscape"    data-display_category="no"    data-display_comments="no"  data-display_pagination="no"    data-paged="1" data-max_pages="593"><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/atv-%e1%88%9d%e1%88%95%e1%8c%bd%e1%8a%95%e1%89%b3-%e1%8a%95%e1%8a%a9%e1%88%89-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab%e1%8b%8a-%e1%89%a5%e1%8d%8d%e1%88%8b%e1%8b%ad-%e1%8b%b5%e1%88%9b-%e1%8a%90/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2020/04/Eritrea-Social-Media-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/atv-%e1%88%9d%e1%88%95%e1%8c%bd%e1%8a%95%e1%89%b3-%e1%8a%95%e1%8a%a9%e1%88%89-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab%e1%8b%8a-%e1%89%a5%e1%8d%8d%e1%88%8b%e1%8b%ad-%e1%8b%b5%e1%88%9b-%e1%8a%90/" target="_self">
                        ATV: ምሕጽንታ ንኩሉ ኤርትራዊ &#8211; ብፍላይ ድማ ነቶም ኣብ ማሕበራዊ መራኸቢታት ትነጥፉ &#8211; ዶ/ር ተስፋሚካኤል ገብረሕይወት ካልጋሪ፡ ካናዳ                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/admin/">admin</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2020/04/">
        <span>03 Apr 2020</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/atv-%e1%8d%8d%e1%88%8d%e1%8b%ad%e1%89%b2-%e1%88%8d%e1%8a%a5%e1%8a%bd%e1%89%b2-%e1%8b%8d%e1%8b%b5%e1%89%a5-%e1%88%95%e1%89%a1%e1%88%ab%e1%89%b5-%e1%88%83%e1%8c%88%e1%88%ab%e1%89%b5-%e1%8a%a3%e1%89%a5/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2020/04/UN-Prisoner-2-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/atv-%e1%8d%8d%e1%88%8d%e1%8b%ad%e1%89%b2-%e1%88%8d%e1%8a%a5%e1%8a%bd%e1%89%b2-%e1%8b%8d%e1%8b%b5%e1%89%a5-%e1%88%95%e1%89%a1%e1%88%ab%e1%89%b5-%e1%88%83%e1%8c%88%e1%88%ab%e1%89%b5-%e1%8a%a3%e1%89%a5/" target="_self">
                        ATV: ፍልይቲ ልእኽቲ ውድብ ሕቡራት ሃገራት ኣብ ሰብኣዊ መሰላት ኤርትራ፡ ለበዳ ኮረና ቫይረስ ንምግታእ ስርዓት ኢሳይያስ እሱራት ክፈትሕ ኣተሓሳሲባ                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/admin/">admin</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2020/04/">
        <span>03 Apr 2020</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/atv-%e1%8a%a3%e1%89%a5-%e1%8a%a5%e1%8b%8b%e1%8a%95-%e1%8a%ae%e1%88%ae%e1%8a%93%e1%89%ab%e1%8b%ad%e1%88%a8%e1%88%b5%e1%8d%a1-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab%e1%8b%8d%e1%8b%ab%e1%8a%95-%e1%88%b5/" target="_self">
                <img width="126" height="86" src="https://assenna.com/wp-content/uploads/2015/09/Eri_Refugees_Ethio_Layer-1-e1443019025840.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/atv-%e1%8a%a3%e1%89%a5-%e1%8a%a5%e1%8b%8b%e1%8a%95-%e1%8a%ae%e1%88%ae%e1%8a%93%e1%89%ab%e1%8b%ad%e1%88%a8%e1%88%b5%e1%8d%a1-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab%e1%8b%8d%e1%8b%ab%e1%8a%95-%e1%88%b5/" target="_self">
                        ATV: ኣብ እዋን ኮሮናቫይረስ፡ ኤርትራውያን ስደተኛታት ብመንግስቲ ኢትዮጵያ ካብ ሕጻጽን ሽመልባን ናብ ካልእ መዓስከራት ክግዕዙ ይግደዱ ኣለዉ፡                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/admin/">admin</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2020/04/">
        <span>02 Apr 2020</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/atv-%e1%88%85%e1%8b%9d%e1%89%a3%e1%8b%8a-%e1%8c%bb%e1%8b%8d%e1%8b%92%e1%89%b5-%e1%8b%88%e1%8d%88%e1%8b%ab-%e1%88%98%e1%88%ad%e1%89%a0%e1%89%a5-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab%e1%8b%8d%e1%8b%ab/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2020/04/Health-Professionals-1-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/atv-%e1%88%85%e1%8b%9d%e1%89%a3%e1%8b%8a-%e1%8c%bb%e1%8b%8d%e1%8b%92%e1%89%b5-%e1%8b%88%e1%8d%88%e1%8b%ab-%e1%88%98%e1%88%ad%e1%89%a0%e1%89%a5-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab%e1%8b%8d%e1%8b%ab/" target="_self">
                        ATV: ህዝባዊ ጻውዒት ወፈያ መርበብ ኤርትራውያን ሰብ ሞያ ጥዕና: ንድሕነት ህዝቢ ኤርትራ ካብ ለበዳ ሕማም ቫይረስ ኮሮና                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/admin/">admin</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2020/04/">
        <span>02 Apr 2020</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div></div></div><div class="edgtf-tab-container" id="tab-polls-888"><div class="edgtf-separator-holder clearfix  edgtf-separator-center edgtf-separator-normal">
	<div class="edgtf-separator" style="border-width: 1px;margin-top: 5px;margin-bottom: 0px"></div>
</div>
<div class="edgtf-post-layout-minimal-with-thumb-holder  "  data-base="edgtf_post_layout_minimal_with_thumb" data-number_of_posts="7" data-category_id="10302"       data-thumb_image_size="magazinevibe_edge_landscape"    data-display_category="no"    data-display_comments="no"  data-display_pagination="no"    data-paged="1" ><div class="edgtf-post-layout-minimal-with-thumb-messsage"><p>No posts were found.</p></div></div></div><div class="edgtf-tab-container" id="tab-announcement-730"><div class="edgtf-separator-holder clearfix  edgtf-separator-center edgtf-separator-normal">
	<div class="edgtf-separator" style="border-width: 1px;margin-top: 5px;margin-bottom: 0px"></div>
</div>
<div class="edgtf-post-layout-minimal-with-thumb-holder  "  data-base="edgtf_post_layout_minimal_with_thumb" data-number_of_posts="7" data-category_id="77"       data-thumb_image_size="magazinevibe_edge_landscape"    data-display_category="no"    data-display_comments="no"  data-display_pagination="no"    data-paged="1" data-max_pages="14"><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-8/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-13-at-00.19.10-128x86.png" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-8/" target="_self">
                        መርድእ                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/10/">
        <span>13 Oct 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/announcement-discussion-eritreas-national-service-past-promises-and-young-peoples-experiences-what-next/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2018/06/Gaim-Kib-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/announcement-discussion-eritreas-national-service-past-promises-and-young-peoples-experiences-what-next/" target="_self">
                        Announcement: DISCUSSION &#8211; Eritrea’s National Service; past promises and young peoples’ experiences. What next?                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/06/">
        <span>14 Jun 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/negussie-family-thanks-you-for-your-blessings-well-wishes/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2018/04/Negussie-Tirhas-e1524874629136-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/negussie-family-thanks-you-for-your-blessings-well-wishes/" target="_self">
                        Negussie family thanks you for your blessings &#038; well wishes                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/04/">
        <span>27 Apr 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8b%95%e1%8b%b5%e1%88%98-%e1%8a%93%e1%89%a5-%e1%8a%a0%e1%8a%bc%e1%89%a3-%e1%88%93%e1%8b%b5%e1%8a%90%e1%89%b5-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab%e1%8b%8d%e1%8b%ab%e1%8a%95%e1%8d%a1-%e1%8a%a3/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2017/02/Hadnet-2-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8b%95%e1%8b%b5%e1%88%98-%e1%8a%93%e1%89%a5-%e1%8a%a0%e1%8a%bc%e1%89%a3-%e1%88%93%e1%8b%b5%e1%8a%90%e1%89%b5-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab%e1%8b%8d%e1%8b%ab%e1%8a%95%e1%8d%a1-%e1%8a%a3/" target="_self">
                        ዕድመ ናብ አኼባ ሓድነት ኤርትራውያን፡ ኣብ ከተማ ሎንዶን                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/03/">
        <span>04 Mar 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%89%83%e1%88%8d-%e1%88%93%e1%8b%98%e1%8a%95-3/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2018/02/Geshu-e1519516349547-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%89%83%e1%88%8d-%e1%88%93%e1%8b%98%e1%8a%95-3/" target="_self">
                        ቃል ሓዘን                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/02/">
        <span>24 Feb 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8c%b8%e1%88%8e%e1%89%b0-%e1%8d%8d%e1%89%b5%e1%88%93%e1%89%b5-%e1%8a%90%e1%8d%8d%e1%88%b5%e1%88%94%e1%88%ad-%e1%8b%88%e1%88%ae-%e1%8a%a3%e1%89%a0%e1%89%a3-%e1%89%b0%e1%8a%bd%e1%88%88/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2017/10/Woyzero-Abeba-Tecle-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8c%b8%e1%88%8e%e1%89%b0-%e1%8d%8d%e1%89%b5%e1%88%93%e1%89%b5-%e1%8a%90%e1%8d%8d%e1%88%b5%e1%88%94%e1%88%ad-%e1%8b%88%e1%88%ae-%e1%8a%a3%e1%89%a0%e1%89%a3-%e1%89%b0%e1%8a%bd%e1%88%88/" target="_self">
                        ጸሎተ-ፍትሓት  ነፍስሔር ወ/ሮ ኣበባ ተኽለ                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2017/10/">
        <span>29 Oct 2017</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-%e1%8a%a3%e1%89%b6-%e1%88%b0%e1%88%98%e1%88%a8-%e1%89%a5%e1%88%8b%e1%89%b3-%e1%8c%88%e1%89%a5%e1%88%a8%e1%88%9a%e1%8a%ab%e1%8a%a4%e1%88%8d/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2017/10/Semere-G-M-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-%e1%8a%a3%e1%89%b6-%e1%88%b0%e1%88%98%e1%88%a8-%e1%89%a5%e1%88%8b%e1%89%b3-%e1%8c%88%e1%89%a5%e1%88%a8%e1%88%9a%e1%8a%ab%e1%8a%a4%e1%88%8d/" target="_self">
                        መርድእ &#8211; ኣቶ ሰመረ ብላታ ገብረሚካኤል                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2017/10/">
        <span>24 Oct 2017</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div></div></div></div></div>
		</div><div class="widget widget_text"><h6>GoFundMe AsenaTv Campaign</h6>			<div class="textwidget"><embed height="500px" width="100%" src="https://www.gofundme.com/mvc.php?route=widgets/mediawidget&fund=support-atv-asena-eritrean-satellite-television&image=1&coinfo=1&preview=1" type="text/html"></embed></div>
		</div><div class="widget adrotate_widgets"><div class="g g-6"><div class="g-single a-19"><img src="https://assenna.com/wp-content/uploads/2019/07/Assenna-Foubndation-Bank-Details-UPDATED.jpg" />
<p style="text-align: right;"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="RJYHVGE3Z2D6J">
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!">
<img alt="" border="0" src="https://assenna.com/wp-content/uploads/2019/07/Assenna-Foubndation-Bank-Details-UPDATED.jpg" width="1" height="1">
</form></p></div></div></div><div class="widget widget_text"><h6>Assenna Foundation Board of Directors</h6>			<div class="textwidget"><a href="https://assenna.com/assenna-foundation-board-of-directors/" target="_blank"><img src="https://assenna.com/wp-content/uploads/2019/02/ATV-250.jpg" alt="Assenna TV" border="2"></a></div>
		</div><div class="widget widget_text"><h6>CURRENT POLL</h6>			<div class="textwidget"><div class="vc_row wpb_row vc_row-fluid edgtf-section edgtf-content-aligment-left" style=""><div class="clearfix edgtf-full-section-inner"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="edgtf-single-post-layout-holder  "  data-base="edgtf_single_post_layout" data-category_id="10302"      data-sort="latest" data-thumb_image_size="full"        data-display_pagination="no"    data-paged="1" ><div class="edgtf-single-post-layout-message"><p>No posts were found.</p></div></div></div></div></div></div></div></div>
		</div><div class="widget widget_text"><h6>STAY CONNECTED</h6>			<div class="textwidget"><a href="https://www.facebook.com/amanuel.eyasu.94" target="_blank"><img src="https://assenna.com/wp-content/uploads/2016/06/facebook.png" alt="Facebook"></a>
<a href="https://twitter.com/assennna" target="_blank"><img src="https://assenna.com/wp-content/uploads/2016/06/twitter.png" alt="Facebook"></a>
<a href="https://www.facebook.com/amanuel.eyasu.94" target="_blank"><img src="https://assenna.com/wp-content/uploads/2016/06/google.png" alt="Facebook"></a></div>
		</div><div class="widget widget_text">			<div class="textwidget"><div class="edgtf-tabs clearfix edgtf-tabs-regular">
    <div class="edgtf-tabs-nav">
            <ul>
                            <li>
                    <a href="#tab-political-prisoners">Political Prisoners</a>
                </li>
                            <li>
                    <a href="#tab-missing">Missing</a>
                </li>
                            <li>
                    <a href="#tab-%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5">መርድእ</a>
                </li>
                    </ul>
    </div>
    <div class="edgtf-tab-container" id="tab-political-prisoners-181"><div class="edgtf-separator-holder clearfix  edgtf-separator-center edgtf-separator-normal">
	<div class="edgtf-separator" style="border-width: 1px;margin-top: 5px;margin-bottom: 0px"></div>
</div>

<div id="rev_slider_1_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;background-color:transparent;padding:0px;margin-top:0px;margin-bottom:0px;background-image:url(https://assenna.com/wp-content/uploads/2014/05/Victims_Together.jpg);background-repeat:repeat;background-size:contain;background-position:center center;">
<!-- START REVOLUTION SLIDER 5.2.5 auto mode -->
	<div id="rev_slider_1_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.2.5">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-7" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2014/05/sherifo.jpg"  alt="" title="Mahmud Sherifo"  width="259" height="194" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-71" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Aster.jpg"  alt="" title="Aster"  width="1024" height="576" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-6" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2014/05/Petros_Solomon.jpg"  alt="" title="Petros Solomon"  width="220" height="229" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-60" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Aster-Yo.jpg"  alt="" title="Aster Yo"  width="161" height="210" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-62" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Biteweded-Abrha.jpg"  alt="" title="Biteweded Abrha"  width="200" height="183" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-61" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Hamwd-Hmd.jpg"  alt="" title="Hamwd Hmd"  width="320" height="180" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-63" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Idris-M-ali-e1469356299958.jpg"  alt="" title="Idris M ali"  width="331" height="313" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-65" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2015/09/Haile_drue-e1443179860325.jpg"  alt="" title="Haile_drue"  width="283" height="254" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-66" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Ogbe.jpg"  alt="" title="Ogbe"  width="120" height="160" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-67" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Berhane-G-r.jpg"  alt="" title="Berhane G r"  width="320" height="180" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-68" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/miriam_h1.jpg"  alt="" title="miriam_h1"  width="171" height="210" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-69" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Germano-nati.jpg"  alt="" title="Germano nati"  width="148" height="185" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-70" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2014/05/BeraKI_Gebresilasie.jpg"  alt="" title="BeraKI Gebresilasie"  width="421" height="334" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-73" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Senait.jpg"  alt="" title="Senait"  width="119" height="168" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-74" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Ermias-debesai.jpg"  alt="" title="Ermias debesai"  width="600" height="450" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-75" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2014/05/prison_SelhKekiya.jpg"  alt="" title="Selh Kekiya"  width="57" height="80" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-78" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/stifanos.jpg"  alt="" title="stifanos"  width="130" height="167" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-76" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2013/03/SeyoumTsehaye.jpg"  alt="" title="SeyoumTsehaye"  width="176" height="176" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-83" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2012/04/Amanuel_H-e1335332816471.jpg"  alt="" title="Amanuel H"  width="168" height="150" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-81" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2014/05/Medhanie_Haile.jpg"  alt="" title="Medhanie Haile"  width="147" height="131" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-82" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2014/05/Said.jpg"  alt="" title="Said Abdulkadir"  width="119" height="144" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-84" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2013/03/Matiwos.jpg"  alt="" title="Matiwos"  width="140" height="155" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-85" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2013/03/Dawit.jpg"  alt="" title="Dawit"  width="196" height="257" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-86" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2013/03/Dawit-Isaakw.jpg"  alt="" title="Dawit-Isaakw"  width="210" height="292" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-87" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2015/09/FesshayeYohannes.jpg"  alt="" title="FesshayeYohannes"  width="166" height="210" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-88" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Dawit_Habtemichael_journalist.jpeg"  alt="" title="Dawit_Habtemichael_journalist"  width="620" height="853" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-89" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2014/05/teklebrhan-ghebresadick4.jpg"  alt="" title="teklebrhan ghebresadick"  width="221" height="299" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-72" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Foron.gif"  alt="" title="Foron"  width="151" height="206" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-90" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/woldemariam-bahlbi1.png"  alt="" title="woldemariam-bahlbi1"  width="299" height="374" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-91" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2015/06/Antonios-of-Hamassin-e1474542941940.jpg"  alt="" title="Antonios of Hamassin"  width="300" height="342" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-92" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/uploads/2016/07/Religious-prisoners.jpg"  alt="" title="Religious prisoners"  width="422" height="216" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-813" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/plugins/revslider/admin/assets/images/transparent.png"  alt="" title="Isaias’s holocaust moment:  The threat of mass deaths in SAWA camp"  data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-814" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://assenna.com/wp-content/plugins/revslider/admin/assets/images/transparent.png"  alt="" title="Isaias’s holocaust moment:  The threat of mass deaths in SAWA camp"  data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
						/******************************************
				-	PREPARE PLACEHOLDER FOR SLIDER	-
			******************************************/

			var setREVStartSize=function(){
				try{var e=new Object,i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
					e.c = jQuery('#rev_slider_1_1');
					e.gridwidth = [1240];
					e.gridheight = [868];
							
					e.sliderLayout = "auto";
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};
			
			setREVStartSize();
			
						var tpj=jQuery;
			
			var revapi1;
			tpj(document).ready(function() {
				if(tpj("#rev_slider_1_1").revolution == undefined){
					revslider_showDoubleJqueryError("#rev_slider_1_1");
				}else{
					revapi1 = tpj("#rev_slider_1_1").show().revolution({
						sliderType:"standard",
jsFileLocation:"//assenna.com/wp-content/plugins/revslider/public/assets/js/",
						sliderLayout:"auto",
						dottedOverlay:"none",
						delay:9000,
						navigation: {
							onHoverStop:"on",
						},
						visibilityLevels:[1240,1024,778,480],
						gridwidth:1240,
						gridheight:868,
						lazyType:"none",
						shadow:0,
						spinner:"spinner2",
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,
						shuffle:"on",
						autoHeight:"off",
						disableProgressBar:"on",
						hideThumbsOnMobile:"off",
						hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						debugMode:false,
						fallbacks: {
							simplifyAll:"off",
							nextSlideOnWindowFocus:"off",
							disableFocusListener:false,
						}
					});
				}
			});	/*ready*/
		</script>
		<script>
					var htmlDivCss = ' #rev_slider_1_1_wrapper .tp-loader.spinner2{ background-color: #191919 !important; } ';
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}
					else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
					</script>
					</div><!-- END REVOLUTION SLIDER --></div><div class="edgtf-tab-container" id="tab-missing-259"><div class="edgtf-separator-holder clearfix  edgtf-separator-center edgtf-separator-normal">
	<div class="edgtf-separator" style="border-width: 1px;margin-top: 5px;margin-bottom: 0px"></div>
</div>
<div class="edgtf-post-layout-minimal-with-thumb-holder  "  data-base="edgtf_post_layout_minimal_with_thumb" data-number_of_posts="10" data-category_id="10301"       data-thumb_image_size="magazinevibe_edge_landscape"    data-display_category="no"    data-display_comments="no"  data-display_pagination="no"    data-paged="1" data-max_pages="1"><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%91-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%8a%a3%e1%88%88%e1%88%9d-%e1%8c%88%e1%89%a5%e1%88%a8%e1%88%9b%e1%88%ad%e1%8b%ab%e1%88%9d/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/06/viber-image-e1465265117498-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%91-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%8a%a3%e1%88%88%e1%88%9d-%e1%8c%88%e1%89%a5%e1%88%a8%e1%88%9b%e1%88%ad%e1%8b%ab%e1%88%9d/" target="_self">
                        ዝረኣየ ዓይኑ ይብራህ &#8211; ኣለም ገብረማርያም ሰንዓፈ (ምቕማጣ ን/ዞባ ሰገነይቲ)                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/06/">
        <span>06 Jun 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%91-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%8b%b3%e1%8b%8a%e1%89%b5-%e1%88%b0%e1%88%88%e1%88%99%e1%8a%95-%e1%8c%88%e1%8c%88%e1%88%ad/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/06/Missing_Azen-e1465264434845-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%91-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%8b%b3%e1%8b%8a%e1%89%b5-%e1%88%b0%e1%88%88%e1%88%99%e1%8a%95-%e1%8c%88%e1%8c%88%e1%88%ad/" target="_self">
                        ዝረኣየ ዓይኑ ይብራህ &#8211; ዳዊት ሰለሙን ገ/ገርግሽ ( ዓዜን &#8211; ን/ዞባ ሰረጀቓ)                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/06/">
        <span>06 Jun 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%92-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%88%bd%e1%8b%b0%e1%8a%95-%e1%89%a0%e1%88%ad%e1%88%80-%e1%8a%ab%e1%88%95%e1%88%b3%e1%8b%ad/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/06/Shiden-may-mine-e1465263730116-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%92-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%88%bd%e1%8b%b0%e1%8a%95-%e1%89%a0%e1%88%ad%e1%88%80-%e1%8a%ab%e1%88%95%e1%88%b3%e1%8b%ad/" target="_self">
                        ዝረኣየ ዓይኒ ይብራህ &#8211; ሽደን በርሀ ካሕሳይ ( እንዳባሊባኖስ &#8211; ንኡስ ዞባ ማይምነ)                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/06/">
        <span>06 Jun 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%91-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%8b%ae%e1%88%83%e1%8a%95%e1%88%b5-%e1%8c%86%e1%8a%95-%e1%8b%98%e1%88%ad%e1%8a%a3%e1%8b%ad/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/06/Missing-Adi-tekelezan-e1465262666851-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%91-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%8b%ae%e1%88%83%e1%8a%95%e1%88%b5-%e1%8c%86%e1%8a%95-%e1%8b%98%e1%88%ad%e1%8a%a3%e1%8b%ad/" target="_self">
                        ዝረኣየ ዓይኑ ይብራህ &#8211; ዮሃንስ (ጆን) ዘርኣይ (ደቂ ዘርኡ &#8211; ን/ዓዲ ተከሌዛን)                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/06/">
        <span>06 Jun 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%91-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%8a%a3%e1%89%a5%e1%88%ad%e1%88%83%e1%88%9d-%e1%8b%91%e1%89%95%e1%89%a0%e1%8a%a3%e1%89%a5/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/06/Missing-Areza-e1465261601940-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%91-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%8a%a3%e1%89%a5%e1%88%ad%e1%88%83%e1%88%9d-%e1%8b%91%e1%89%95%e1%89%a0%e1%8a%a3%e1%89%a5/" target="_self">
                        ዝረኣየ ዓይኑ ይብራህ &#8211; ኣብርሃም ዑቕበኣብ ገብሪሂወት &#8211; ሓጺና (ን/ዞ ዓረዛ)                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/06/">
        <span>06 Jun 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%91-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%8b%98%e1%8a%ab%e1%88%ad%e1%8b%ab%e1%88%9d-%e1%88%98%e1%8a%95%e1%8c%8d%e1%88%b5%e1%89%b1/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/06/Missing-Dekemhare-e1465259654467-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8b%9d%e1%88%a8%e1%8a%a3%e1%8b%a8-%e1%8b%93%e1%8b%ad%e1%8a%91-%e1%8b%ad%e1%89%a5%e1%88%ab%e1%88%85-%e1%8b%98%e1%8a%ab%e1%88%ad%e1%8b%ab%e1%88%9d-%e1%88%98%e1%8a%95%e1%8c%8d%e1%88%b5%e1%89%b1/" target="_self">
                        ዝረኣየ ዓይኑ ይብራህ &#8211; ዘካርያም መንግስቱ በርሀ ( ከተማ ደቀምሓረ)                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/06/">
        <span>06 Jun 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div></div></div><div class="edgtf-tab-container" id="tab-%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-705"><div class="edgtf-separator-holder clearfix  edgtf-separator-center edgtf-separator-normal">
	<div class="edgtf-separator" style="border-width: 1px;margin-top: 5px;margin-bottom: 0px"></div>
</div>
<div class="edgtf-post-layout-minimal-with-thumb-holder  "  data-base="edgtf_post_layout_minimal_with_thumb" data-number_of_posts="10" data-category_id="10303"       data-thumb_image_size="magazinevibe_edge_landscape"    data-display_category="no"    data-display_comments="no"  data-display_pagination="no"    data-paged="1" data-max_pages="2"><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%98%e1%88%8d%e1%89%80%e1%88%b5-%e1%8a%95%e1%88%98%e1%88%9d%e1%88%85%e1%88%ad-%e1%89%b0%e1%8a%b8%e1%88%b5%e1%89%b0-%e1%88%83%e1%89%a5%e1%89%b0/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2017/03/Memhr-1-128x86.png" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%98%e1%88%8d%e1%89%80%e1%88%b5-%e1%8a%95%e1%88%98%e1%88%9d%e1%88%85%e1%88%ad-%e1%89%b0%e1%8a%b8%e1%88%b5%e1%89%b0-%e1%88%83%e1%89%a5%e1%89%b0/" target="_self">
                        መልቀስ &#8211; ንመምህር ተኸስተ ሃብተ                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2017/03/">
        <span>17 Mar 2017</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-5/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2017/02/M-Swededn-e1488132905704-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-5/" target="_self">
                        መርድእ                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2017/02/">
        <span>26 Feb 2017</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-%e1%8b%95%e1%88%a8%e1%8d%8d%e1%89%b2-%e1%89%a5%e1%8c%bb%e1%8b%ad%e1%8a%93-%e1%8b%93%e1%89%a5%e1%8b%b1-%e1%8b%91%e1%88%98%e1%88%ad/" target="_self">
                <img width="127" height="86" src="https://assenna.com/wp-content/uploads/2017/02/Omer-1-127x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-%e1%8b%95%e1%88%a8%e1%8d%8d%e1%89%b2-%e1%89%a5%e1%8c%bb%e1%8b%ad%e1%8a%93-%e1%8b%93%e1%89%a5%e1%8b%b1-%e1%8b%91%e1%88%98%e1%88%ad/" target="_self">
                        መርድእ ዕረፍቲ ብጻይና ዓብዱ ዑመር                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2017/02/">
        <span>13 Feb 2017</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5%e1%8d%a3-%e1%89%b0%e1%88%b5%e1%8d%8d%e1%88%81%e1%8a%90%e1%8b%ad-%e1%88%83%e1%8b%ad%e1%88%88%e1%88%98%e1%88%8e%e1%8a%ae%e1%89%b5-%e1%8a%ab%e1%88%95%e1%88%b3/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2017/02/Haylemelekot-1-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5%e1%8d%a3-%e1%89%b0%e1%88%b5%e1%8d%8d%e1%88%81%e1%8a%90%e1%8b%ad-%e1%88%83%e1%8b%ad%e1%88%88%e1%88%98%e1%88%8e%e1%8a%ae%e1%89%b5-%e1%8a%ab%e1%88%95%e1%88%b3/" target="_self">
                        መርድእ፣ ተስፍሁነይ ሃይለመሎኮት ካሕሳይ                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2017/02/">
        <span>08 Feb 2017</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-4/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/12/Semaynesh-ed-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-4/" target="_self">
                        መርድእ                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/12/">
        <span>09 Dec 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5%e1%8d%a3-%e1%8a%a5%e1%8a%95%e1%8d%88%e1%89%b5%e1%8b%8e-%e1%8a%a3%e1%89%a6%e1%8a%93%e1%8a%95-%e1%88%93%e1%8b%8d%e1%8a%93%e1%8a%95-%e1%8c%88%e1%8b%b2%e1%88%9d/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/11/zadu-e1478610516795-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5%e1%8d%a3-%e1%8a%a5%e1%8a%95%e1%8d%88%e1%89%b5%e1%8b%8e-%e1%8a%a3%e1%89%a6%e1%8a%93%e1%8a%95-%e1%88%93%e1%8b%8d%e1%8a%93%e1%8a%95-%e1%8c%88%e1%8b%b2%e1%88%9d/" target="_self">
                        መርድእ፣ እንፈትዎ ኣቦናን ሓውናን ገዲም ተጋዳላይ ተሓኤ፡ ገብረሚካኤል ኪዳነ (ጻዕዱ)                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/11/">
        <span>07 Nov 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%93%e1%8b%8d%e1%8a%93%e1%8a%95-%e1%89%a5%e1%8c%bb%e1%8b%ad%e1%8a%93%e1%8a%95-%e1%8b%9d%e1%8b%80%e1%8a%90-%e1%8b%91%e1%88%b5%e1%88%9b%e1%8a%95-%e1%8a%a3%e1%88%95%e1%88%98%e1%8b%b5-%e1%8a%a3/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/09/Osman-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%93%e1%8b%8d%e1%8a%93%e1%8a%95-%e1%89%a5%e1%8c%bb%e1%8b%ad%e1%8a%93%e1%8a%95-%e1%8b%9d%e1%8b%80%e1%8a%90-%e1%8b%91%e1%88%b5%e1%88%9b%e1%8a%95-%e1%8a%a3%e1%88%95%e1%88%98%e1%8b%b5-%e1%8a%a3/" target="_self">
                        ሓውናን ብጻይናን ዝዀነ ዑስማን ኣሕመድ ኣባል ምምሕዳር ናይ ኤርትራ ማሕበር ኣካለ ጽጉማን መደበር ከሰላ ብሕማም ምኽንያት ካብዛ ዓለም ብሞት ስለ ዝፈልየና መሪር ሓዘና ንገልጽ።                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/09/">
        <span>27 Sep 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%9d%e1%88%b5%e1%8c%8b%e1%8a%93-6/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/08/weldu-t-michael-1-e1472681756269-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%9d%e1%88%b5%e1%8c%8b%e1%8a%93-6/" target="_self">
                        ምስጋና                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/08/">
        <span>31 Aug 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-%e1%8b%95%e1%88%a8%e1%8d%8d%e1%89%b2-%e1%88%98%e1%8a%95%e1%8a%a5%e1%88%b0%e1%8b%ad-%e1%8a%a3%e1%89%b6%e1%88%9d-%e1%8a%ab%e1%88%95%e1%88%b3%e1%8b%ad/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/07/Atom-kahsay-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" srcset="https://assenna.com/wp-content/uploads/2016/07/Atom-kahsay-128x86.jpg 128w, https://assenna.com/wp-content/uploads/2016/07/Atom-kahsay-500x339.jpg 500w, https://assenna.com/wp-content/uploads/2016/07/Atom-kahsay.jpg 542w" sizes="(max-width: 128px) 100vw, 128px" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-%e1%8b%95%e1%88%a8%e1%8d%8d%e1%89%b2-%e1%88%98%e1%8a%95%e1%8a%a5%e1%88%b0%e1%8b%ad-%e1%8a%a3%e1%89%b6%e1%88%9d-%e1%8a%ab%e1%88%95%e1%88%b3%e1%8b%ad/" target="_self">
                        መርድእ ዕረፍቲ መንእሰይ ኣቶም ካሕሳይ                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/07/">
        <span>22 Jul 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/matias-habte-funeral-service-%e1%88%b5%e1%8a%90%e1%88%b5%e1%88%ad%e1%8b%93%e1%89%b5-%e1%89%80%e1%89%a5%e1%88%aa-%e1%88%9b%e1%89%b5%e1%8b%ab%e1%88%b5-%e1%88%83%e1%89%a5%e1%89%b0/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/06/Matias-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" srcset="https://assenna.com/wp-content/uploads/2016/06/Matias-128x86.jpg 128w, https://assenna.com/wp-content/uploads/2016/06/Matias-992x675.jpg 992w" sizes="(max-width: 128px) 100vw, 128px" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h6 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/matias-habte-funeral-service-%e1%88%b5%e1%8a%90%e1%88%b5%e1%88%ad%e1%8b%93%e1%89%b5-%e1%89%80%e1%89%a5%e1%88%aa-%e1%88%9b%e1%89%b5%e1%8b%ab%e1%88%b5-%e1%88%83%e1%89%a5%e1%89%b0/" target="_self">
                        Matias Habte Funeral Service – ስነስርዓት ቀብሪ ማትያስ ሃብተ                    </a>
                </h6>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2016/06/">
        <span>07 Jun 2016</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                    </div>
                            </div>
        </div>
    </div>
</div></div></div></div></div>
		</div><div class="widget widget_text"><h6>Poets&#8217; corner</h6>			<div class="textwidget"><div class="vc_row wpb_row vc_row-fluid edgtf-section edgtf-content-aligment-left" style=""><div class="clearfix edgtf-full-section-inner"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="edgtf-post-layout-four-holder  "  data-base="edgtf_post_layout_four" data-number_of_posts="10" data-category_id="45"       data-thumb_image_size="full"          data-display_pagination="no"    data-paged="1" data-max_pages="8"><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8b%88%e1%8b%ad%e1%88%88%e1%8a%b9%e1%88%9d/" target="_self">
                <img width="128" height="75" src="https://assenna.com/wp-content/uploads/2013/02/Isaias_ostrich.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" srcset="https://assenna.com/wp-content/uploads/2013/02/Isaias_ostrich.jpg 485w, https://assenna.com/wp-content/uploads/2013/02/Isaias_ostrich-300x175.jpg 300w" sizes="(max-width: 128px) 100vw, 128px" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h5 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8b%88%e1%8b%ad%e1%88%88%e1%8a%b9%e1%88%9d/" target="_self">
                        ወይለኹም                    </a>
                </h5>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/12/">
        <span>06 Dec 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="edgtf-post-info-rating">
    <span class="edgtf-post-info-rating-inactive">
        <span class="edgtf-post-info-rating-active" style="width: 60%"></span>
    </span>
    <div class="edgtf-post-info-rating-value"></div>
    <div class="edgtf-post-info-rating-message"></div>
</div>                </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8b%8d%e1%88%a8%e1%8b%b5-%e1%8a%95%e1%8b%95%e1%8b%b3%e1%8c%8b/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2018/11/Asmara-Market-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" srcset="https://assenna.com/wp-content/uploads/2018/11/Asmara-Market-128x86.jpg 128w, https://assenna.com/wp-content/uploads/2018/11/Asmara-Market.jpg 420w" sizes="(max-width: 128px) 100vw, 128px" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h5 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8b%8d%e1%88%a8%e1%8b%b5-%e1%8a%95%e1%8b%95%e1%8b%b3%e1%8c%8b/" target="_self">
                        ውረድ ንዕዳጋ                    </a>
                </h5>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/11/">
        <span>26 Nov 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="edgtf-post-info-rating">
    <span class="edgtf-post-info-rating-inactive">
        <span class="edgtf-post-info-rating-active" style="width: 60%"></span>
    </span>
    <div class="edgtf-post-info-rating-value"></div>
    <div class="edgtf-post-info-rating-message"></div>
</div>                </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8b%ad%e1%88%95%e1%88%98%e1%8a%93%e1%88%8e/" target="_self">
                <img width="93" height="86" src="https://assenna.com/wp-content/uploads/2015/04/Tsilal_Eri.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" srcset="https://assenna.com/wp-content/uploads/2015/04/Tsilal_Eri.jpg 609w, https://assenna.com/wp-content/uploads/2015/04/Tsilal_Eri-500x463.jpg 500w, https://assenna.com/wp-content/uploads/2015/04/Tsilal_Eri-250x232.jpg 250w, https://assenna.com/wp-content/uploads/2015/04/Tsilal_Eri-324x300.jpg 324w" sizes="(max-width: 93px) 100vw, 93px" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h5 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8b%ad%e1%88%95%e1%88%98%e1%8a%93%e1%88%8e/" target="_self">
                        ይሕመና’ሎ                    </a>
                </h5>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/10/">
        <span>09 Oct 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="edgtf-post-info-rating">
    <span class="edgtf-post-info-rating-inactive">
        <span class="edgtf-post-info-rating-active" style="width: 0%"></span>
    </span>
    <div class="edgtf-post-info-rating-value"></div>
    <div class="edgtf-post-info-rating-message"></div>
</div>                </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%89%a5%e1%8b%98%e1%8b%ad%e1%8a%ab%e1%8a%ba-%e1%8b%b3%e1%88%b5-%e1%8b%a8%e1%89%a5%e1%88%8d%e1%8a%93%e1%8a%95/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2018/05/Bashai-e1527288954171-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h5 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%89%a5%e1%8b%98%e1%8b%ad%e1%8a%ab%e1%8a%ba-%e1%8b%b3%e1%88%b5-%e1%8b%a8%e1%89%a5%e1%88%8d%e1%8a%93%e1%8a%95/" target="_self">
                        ብዘይካኺ ዳስ የብልናን                    </a>
                </h5>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/10/">
        <span>09 Oct 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="edgtf-post-info-rating">
    <span class="edgtf-post-info-rating-inactive">
        <span class="edgtf-post-info-rating-active" style="width: 60%"></span>
    </span>
    <div class="edgtf-post-info-rating-value"></div>
    <div class="edgtf-post-info-rating-message"></div>
</div>                </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%89%a3%e1%88%ad%e1%8a%90%e1%89%b5-%e1%8b%98%e1%8b%ad%e1%8c%b8%e1%8c%8d%e1%89%a5-%e1%88%85%e1%8b%9d%e1%89%a2/" target="_self">
                <img width="126" height="86" src="https://assenna.com/wp-content/uploads/2012/04/Cartoon_Eritv.png" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" srcset="https://assenna.com/wp-content/uploads/2012/04/Cartoon_Eritv.png 1261w, https://assenna.com/wp-content/uploads/2012/04/Cartoon_Eritv-300x205.png 300w, https://assenna.com/wp-content/uploads/2012/04/Cartoon_Eritv-1024x699.png 1024w" sizes="(max-width: 126px) 100vw, 126px" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h5 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%89%a3%e1%88%ad%e1%8a%90%e1%89%b5-%e1%8b%98%e1%8b%ad%e1%8c%b8%e1%8c%8d%e1%89%a5-%e1%88%85%e1%8b%9d%e1%89%a2/" target="_self">
                        ባርነት ዘይጸግብ ህዝቢ                    </a>
                </h5>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/10/">
        <span>09 Oct 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="edgtf-post-info-rating">
    <span class="edgtf-post-info-rating-inactive">
        <span class="edgtf-post-info-rating-active" style="width: 60%"></span>
    </span>
    <div class="edgtf-post-info-rating-value"></div>
    <div class="edgtf-post-info-rating-message"></div>
</div>                </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8a%ad%e1%88%b3%e1%8b%b5-%e1%88%93%e1%8b%9d-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab%e1%8b%8a/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2016/06/Geneva-demo-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h5 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8a%ad%e1%88%b3%e1%8b%b5-%e1%88%93%e1%8b%9d-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab%e1%8b%8a/" target="_self">
                        ክሳድ ሓዝ ኤርትራዊ                    </a>
                </h5>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/10/">
        <span>07 Oct 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="edgtf-post-info-rating">
    <span class="edgtf-post-info-rating-inactive">
        <span class="edgtf-post-info-rating-active" style="width: 100%"></span>
    </span>
    <div class="edgtf-post-info-rating-value"></div>
    <div class="edgtf-post-info-rating-message"></div>
</div>                </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8a%a3%e1%89%a0%e1%8b%ad-%e1%8a%a3%e1%88%8e-%e1%89%a5%e1%88%ad%e1%88%83%e1%8a%90/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2018/02/berhane_abrehe-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h5 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8a%a3%e1%89%a0%e1%8b%ad-%e1%8a%a3%e1%88%8e-%e1%89%a5%e1%88%ad%e1%88%83%e1%8a%90/" target="_self">
                        ኣበይ ኣሎ ብርሃነ?                    </a>
                </h5>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/10/">
        <span>02 Oct 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="edgtf-post-info-rating">
    <span class="edgtf-post-info-rating-inactive">
        <span class="edgtf-post-info-rating-active" style="width: 53.4%"></span>
    </span>
    <div class="edgtf-post-info-rating-value"></div>
    <div class="edgtf-post-info-rating-message"></div>
</div>                </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%93%e1%8b%b0-2/" target="_self">
                <img width="124" height="86" src="https://assenna.com/wp-content/uploads/2013/04/eritrean_praes.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" srcset="https://assenna.com/wp-content/uploads/2013/04/eritrean_praes.jpg 600w, https://assenna.com/wp-content/uploads/2013/04/eritrean_praes-300x208.jpg 300w, https://assenna.com/wp-content/uploads/2013/04/eritrean_praes-432x300.jpg 432w" sizes="(max-width: 124px) 100vw, 124px" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h5 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%93%e1%8b%b0-2/" target="_self">
                        ሓደ                    </a>
                </h5>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/09/">
        <span>18 Sep 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="edgtf-post-info-rating">
    <span class="edgtf-post-info-rating-inactive">
        <span class="edgtf-post-info-rating-active" style="width: 0%"></span>
    </span>
    <div class="edgtf-post-info-rating-value"></div>
    <div class="edgtf-post-info-rating-message"></div>
</div>                </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%8a%95%e1%8b%91%e1%89%a3-%e1%8a%ad%e1%8a%95%e1%8b%b0%e1%8b%ad-%e1%89%b5%e1%8c%ad%e1%8a%ad%e1%8a%91/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2018/05/Bashai-e1527288954171-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h5 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%8a%95%e1%8b%91%e1%89%a3-%e1%8a%ad%e1%8a%95%e1%8b%b0%e1%8b%ad-%e1%89%b5%e1%8c%ad%e1%8a%ad%e1%8a%91/" target="_self">
                        ንዑ’ባ! ክንደይ ትጭክኑ                    </a>
                </h5>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/09/">
        <span>12 Sep 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="edgtf-post-info-rating">
    <span class="edgtf-post-info-rating-inactive">
        <span class="edgtf-post-info-rating-active" style="width: 60%"></span>
    </span>
    <div class="edgtf-post-info-rating-value"></div>
    <div class="edgtf-post-info-rating-message"></div>
</div>                </div>
                            </div>
        </div>
    </div>
</div><div class="edgtf-peit-item edgtf-post-item">
            <div class="edgtf-peit-image-holder">
            <a itemprop="url" class="edgtf-peit-link" href="https://assenna.com/%e1%88%93%e1%8b%b5-%e1%88%93%e1%8b%b0-%e1%8b%9d%e1%8a%bd%e1%88%ad%e1%89%b3%e1%89%b5%e1%8d%a1-%e1%8b%a8%e1%88%9b%e1%8a%90-%e1%8c%88%e1%89%a5%e1%88%a8%e1%88%9a%e1%8a%ab%e1%8a%a4%e1%88%8d-%e1%89%a3/" target="_self">
                <img width="128" height="86" src="https://assenna.com/wp-content/uploads/2018/09/yemane-barya-1-128x86.jpg" class="attachment-magazinevibe_edge_thumb size-magazinevibe_edge_thumb wp-post-image" alt="" />            </a>
        </div>
        <div class="edgtf-peit-content-holder">
        <div class="edgtf-peit-text-holder">
            <div class="edgtf-peit-text-inner">
                <h5 class="edgtf-peit-title">
                    <a itemprop="url" href="https://assenna.com/%e1%88%93%e1%8b%b5-%e1%88%93%e1%8b%b0-%e1%8b%9d%e1%8a%bd%e1%88%ad%e1%89%b3%e1%89%b5%e1%8d%a1-%e1%8b%a8%e1%88%9b%e1%8a%90-%e1%8c%88%e1%89%a5%e1%88%a8%e1%88%9a%e1%8a%ab%e1%8a%a4%e1%88%8d-%e1%89%a3/" target="_self">
                        ሓድ ሓደ ዝኽርታት፡ የማነ ገብረሚካኤል (ባርያ)                    </a>
                </h5>
                                <div class="edgtf-peit-info-section">
                    <div class="edgtf-post-info-author"><a itemprop="author" class="edgtf-post-info-author-link" href="https://assenna.com/author/assenna/">assenna</a></div>                    <div itemprop="dateCreated" class="edgtf-post-info-date entry-date updated">
        	<a itemprop="url" href="https://assenna.com/2018/09/">
        <span>10 Sep 2018</span>
        	</a>
        <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                    <div class="edgtf-post-info-rating">
    <span class="edgtf-post-info-rating-inactive">
        <span class="edgtf-post-info-rating-active" style="width: 100%"></span>
    </span>
    <div class="edgtf-post-info-rating-value"></div>
    <div class="edgtf-post-info-rating-message"></div>
</div>                </div>
                            </div>
        </div>
    </div>
</div></div></div></div></div></div></div></div>
		</div>    </aside>
</div>		</div>
	</div>
		</div>
			</div>
</div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->

<footer >
	<div class="edgtf-footer-inner clearfix">

		<div class="edgtf-footer-top-holder">
	<div class="edgtf-footer-top ">
		
		<div class="edgtf-container">
			<div class="edgtf-container-inner">

		<div class="clearfix">
	<div class="edgt_column edgtf-column1">
		<div class="edgtf-column-inner">
					</div>
	</div>
</div>			</div>
		</div>
		</div>
</div><div class="edgtf-footer-bottom-holder">
	<div class="edgtf-footer-bottom-holder-inner ">
					<div class="edgtf-container">
				<div class="edgtf-container-inner">

		<div class="edgtf-column-inner">
	<div id="nav_menu-3" class="widget edgtf-footer-text widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34556"><a href="https://assenna.com/assenna-foundation-board-of-directors/">About Assenna</a></li>
<li id="menu-item-28153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28153"><a href="https://assenna.com/contact/">Contact us</a></li>
<li id="menu-item-28189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28189"><a href="https://assenna.com">Assenna Archive</a></li>
<li id="menu-item-28191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28191"><a href="http://demo.assenna.com/category/others/">Documents</a></li>
<li id="menu-item-28192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28192"><a href="https://assenna.com/tos">Terms of Use</a></li>
<li id="menu-item-28193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28193"><a href="https://assenna.com/foa">Friends of Assenna</a></li>
</ul></div></div><div id="text-9" class="widget edgtf-footer-text widget_text">			<div class="textwidget">© 2016 - Assenna.com All rights reserved.</div>
		</div></div>				</div>
			</div>
			</div>
</div>
	</div>
</footer>

</div> <!-- close div.edgtf-wrapper-inner  -->
</div> <!-- close div.edgtf-wrapper -->
		<script type="text/javascript">
			function revslider_showDoubleJqueryError(sliderID) {
				var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
				errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
				errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
				errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
				errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
					jQuery(sliderID).show().html(errorMessage);
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/assenna.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assenna.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://assenna.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://assenna.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://assenna.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assenna.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://assenna.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://assenna.com/wp-content/themes/magazinevibe/assets/js/third-party.min.js?ver=4.7.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edgtfGlobalVars = {"vars":{"edgtfAddForAdminBar":0,"edgtfElementAppearAmount":-150,"edgtfFinishedMessage":"No more posts","edgtfMessage":"Loading new posts...","edgtfAjaxUrl":"https:\/\/assenna.com\/wp-admin\/admin-ajax.php","edgtfTopBarHeight":32,"edgtfStickyHeaderHeight":0,"edgtfStickyHeaderTransparencyHeight":56,"edgtfLogoAreaHeight":"120","edgtfMenuAreaHeight":64}};
var edgtfPerPageVars = {"vars":{"edgtfStickyScrollAmount":0,"edgtfHeaderTransparencyHeight":184}};
/* ]]> */
</script>
<script type='text/javascript' src='https://assenna.com/wp-content/themes/magazinevibe/assets/js/modules.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://assenna.com/wp-includes/js/comment-reply.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://assenna.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edgtfLike = {"ajaxurl":"https:\/\/assenna.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assenna.com/wp-content/themes/magazinevibe/assets/js/like.js?ver=1.0'></script>
<script type='text/javascript' src='https://assenna.com/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>
<script async="async" type='text/javascript' src='https://assenna.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Page contains dynamic tags (mfunc or mclude) can not be cached in enhanced mode) 
Database Caching 107/350 queries in 0.224 seconds using disk

Served from: assenna.com @ 2020-04-03 22:33:01 by W3 Total Cache
-->